Do other MoMs members ever experience issues with the MoMs website? Sometimes I find it really hard to just log in. Other times it’s running so slow it just doesn’t function. My hubby says it may be due to lots of other MoMs using the site at the same time. Which could be true as I have a few issues on the last couple of days of each month, maybe other MoMs are making their last dash for a rewards prize. Or maybe it’s my device, which is why I made asking


Posted anonymously, 31st January 2017


Post your story

  • I also find it quite slow

    Reply


  • Yes, it’s really slow for me too, and last month I lost quite a lot of point I’d accumulated.

    Reply


  • I totally agree although I’ve not found such a pattern – it is just slow most of the time. I have only just started logging in again as I was getting so frustrating.

    Reply


  • I sent an email earlier today about one of the Issues I am having.
    Apart from tht message I also having a problem where sometimes when I click on the facebook recommendation I get the word “error” come up in red.
    Another think I have been getting is “error 409……….” I am getting my points for the comment…..but can’t recommend at all.

    Reply


  • I noticed the slowness on the last day of the month in particular and it seemed to be still slow the first day of the month too. Apart from that it seems okay.

    Reply


  • Yes! It put me off over the summer because it was so slow.. and then the side bars went crazy and nothing lined up…still not sure it’s fixed.. and not sure how much is due to local internet traffic (we share phone lines and I think how active the line is also plays a part, as well as people actually using this site). Would frustrated me no end when trying to post something and waiting for confirmation it had got through.. and would also cut and paste and save just in case of crash so I had the text again.

    Reply


  • Ok. I probably talked too soon! :-) I lost all the points of this month! I’ve just got 10 points at the moment (I had a lot more) and when I comment, I don’t get any other point!
    Someone else in my same situation? :-(


    • All of my points have mysteriously gone too!



      • That’s a real mystery! And quite upsetting too!!


      • yes its happened with everyone…. i checked with the MoM officials and they confirmed that something’s gone wrong…but it has happened with everyone…so everyone has the same start now :)


      • Eh! Eh! Not fair for people that have written a lot at the beginning of the month, not really.

    Reply


  • Personally not. At the moment everything is functioning just fine. :-)

    Reply


  • I also assumed it was slow etc due to the amount of moms on there.

    Reply


  • I find it can be slow at times and would have thought it was the amount of people using it!

    Reply


  • I don’t have a problem with logging in, but right nw I can’t comment on articles. Sometimes it’s very slow; I blame it on the graphics.

    Reply


  • I sometimes have problems with logging on, but I just assume it is because of the activity on the site. Generally it is pretty good.


    • I have been finding the same thing of late. I just thought it was my phone as I have got a galaxy3. But a fast internet connection. Maybe its picky with us lol.



      • After my last post I kept getting lots of error messages. But it seems to be all ok now.

    Reply

Post a comment
Like Facebook page

LIKE MoM on Facebook

Please enter your comment below
Would you like to include a photo?

No picture uploaded yet
Please wait to see your image preview here before hitting the submit button.

Your MoM account

Lost your password?

Enter your email and a password below to post your comment and join MoM:

↥ Back to top

Thanks For Your Star Rating!

Would you like to add a written rating or just submit?

Write A Rating Just Submit
Join